CorelDraw help needed. [Archive] – Sawmill Creek Woodworking Community

I just got a 40watt laser from full Spectrum a couple of weeks ago. I'm using Coreldraw and Photograv to do engravings, and I'm having a problem with the Corel draw files. I import the PhotoGrav output into Draw, and add a rectangle around it. Thats so I can vector the retangle onto a piece of paper to get everything positioned right. The vector works perfect. When I do the engraving part, the entire inside of the rectangle is filled in with a light series of dots. Remove the retangle, and they go away, but then I can't position the piece in the right place. I've been fighting this for four hours now. Anyone have any ideas what I'm doing wrong? Another file this all works perfectly, but it's outlined with a oval, not a rectangle. Just off the top of my head I'm thinking that your rectangle is not 100% white. In other words I think your machine sees Bruce, I was thinking the same thing, but if Douglas turns off the layer to print only the image, it should not print the outline OR the fill if there is one (there shouldn't be.) But its worth a try to make sure that the inside is 'blank' i.e. no fill and see what happens. Douglas, it sounds like it is not trying to plot the fill when you plot the vector outline. I can't quite understand how it can see the fill and superpose it onto the image if the layer is off. Do you have another layer or phantom image in the file? I'd try to clean it up to make sure there isn't an extraneous item plotting in the background. First, as was mentioned, you should make your rectangle a separate layer and make that layer non-printing (which you can switch to print only WHEN you want to). Second, I suggest you make the fill NONE, so as to avoid any white not being exactly white and the outline should be a hairline. Then, when you do print, neither the fill nor the line will show if you are set to RASTER only in the printer driver. I moved the rectangle to a layer all by itself. No luck. Changed it's background from 'none' to 'white'. No change, so I set it back. Tried moving things to the front or back, setting page as well as each item to 'white' and then 'none'. No change. As long as the rectangle is there, it does it. So I need to print two files, one with the rectangle and one with just the image? As long as I make sure the page size and DPI is exactly the same, it'll print in the same place for positioning purposes? I guess a dot up in the corner of the image would make sure the extra white space is not taken out by the printer driver. Right? I went through the other file with an oval (that works great) on it to see what the differences were, but can't see any. If there is something set different, it's buried too deep in Corel for a new guy to find. sigh. BTW: This place is a fountain of info! I figure it'll only take me another six or seven months to go through all the back posts on here. Who needs sleep anyway.... Thank you everyone! I went through your suggestions and the file now works. I'm not sure which one, or all of them, did the trick, but at least it's done. Now, back to work... If the fill is 'none' as has been suggested, then I don't think a CMYK outline would mess things up. It would probably either map the CMYK to another color or else ignore it. Either way it is plotting the outline okay. But no-fill is no-fill (I would think) as I can't see it mapping no-fill to a color fill. Douglas, you probably want to get to the bottom of this and find out what is happening. Or it will come back to haunt you at a bad time. You need to experiment some more and find out what is (was) happening. Are you using the RetinaEngrave software? Maybe you need to ask Full Spectrum for help. (But you probably need a file that exhibits the problem . . maybe you don't have an example anymore as you fixed it.) Source.


Яндекс.Метрика Рейтинг@Mail.ru Free Web Counter
page counter
Last Modified: May 16, 2016 @ 3:26 am